Author Topic: Posting Issues  (Read 141 times)

0 Members and 1 Guest are viewing this topic.

oleesheetmon

  • Sr. Resident
  • ****
  • Posts: 736
Posting Issues
« on: January 07, 2018, 05:54:14 PM »

There was a time some months ago when I had no issues posting to ODC.  Then suddenly, none of the icons would work for me so built a list of codes to use them instead. 

Today I tried to do a post from my gallery and looks like that no longer works either.

Were there related issues with Windows 10 at some point?  I did a search and can't seem to find anything.

Thanks

ttnlbtpd

  • Sr. Resident
  • ****
  • Posts: 513
Re: Posting Issues
« Reply #1 on: January 07, 2018, 06:14:18 PM »
I have issues all the time posing here. I think its an IE11 issue as it happens elsewhere. More issues here than anywhere else however.
Tough Times Never Last But Tough People Do!
Gallery: http://www.ourdollcommunity.com/gallery/index.php?cat=12735


noquiexis

  • Sr. Resident
  • ****
  • Posts: 3357
  • Northwest Ohio USA
    • Five Lines - Four Spaces
Re: Posting Issues
« Reply #3 on: January 07, 2018, 09:31:32 PM »
oleesheetmon,

     There are a number of issues with the Microsoft Edge web browser. If you have been using that, try another browser to see if the problem persists.

     I use Internet Explorer on a Windows 7 machine and a Windows 10 machine for the forum. IE will not run the ODC version of Ajax Chat on Windows 10 after the last few Windows 10 upgrades. IE will run the newer version of Ajax Chat. We (I and a few members of this forum) have been trying to get ourdoll1 to upgrade the entire software suite (forum, gallery, and chat).

     Google Chrome will not do chat sounds on  Windows 7 or Windows 10. Other browsers may behave differently, too.

:) :) :)
"Like a bolt out of the blue
 Fate steps in and sees you through
 When you wish upon a star
 Your dreams come true"

   Cliff Edwards as Jiminy Cricket (1940)

Trixie and Dixie are Private Secretary inflatable dolls.
Esperanza is a Tera Patrick inflatable doll.
see my gallery for their pictures

Feodora is an Anatomical Doll, Face 3 Body 3 Set 2 Set 3 Set 4

oleesheetmon

  • Sr. Resident
  • ****
  • Posts: 736
Re: Posting Issues
« Reply #4 on: January 07, 2018, 10:06:44 PM »

Thanks for your responses.  Looks to have been an IE problem... Downloaded Firefox and all my ODC stuff is working.  But my response time absolutely sucks.  I'll reserve Firefox for anything I do on ODC from now on.

Thanks again

j.biv

  • Resident
  • ***
  • Posts: 107
Re: Posting Issues
« Reply #5 on: January 07, 2018, 10:20:02 PM »
I use Opera 49 for browsing I don't want others to know about. It seems to work fine and is free. I am on Windows 10. Just checked and it works with the chat as well. Never had a problem with the gallery, either.

Jeb

j.biv

  • Resident
  • ***
  • Posts: 107
Re: Posting Issues
« Reply #6 on: January 07, 2018, 10:21:10 PM »
It responds fairly quickly. Unless I get more than 20 or so tabs open at a time.

Jeb

j.biv

  • Resident
  • ***
  • Posts: 107
Re: Posting Issues
« Reply #7 on: January 08, 2018, 03:46:14 PM »
Correction. My Opera browser just updated itself to version 50.xxxx.

Jeb

Doc Brown

  • Sr. Resident
  • ****
  • Posts: 534
  • Old enough to play with dolls
Re: Posting Issues
« Reply #8 on: January 09, 2018, 11:57:10 AM »
I've had no issues but I'm using Safari