Our Doll Community

Town Hall => Tech Talk => Topic started by: mugwumpfire on April 18, 2018, 01:30:18 PM

Title: Missing Forum Posts
Post by: mugwumpfire on April 18, 2018, 01:30:18 PM
Hey all,

It looks like we've lost all the conversations in the various forum categories since mid-march.  Am I reading this correctly?  I can't find several threads I was following.
Title: Re: Missing Forum Posts
Post by: Everhard on April 18, 2018, 04:40:19 PM
When I clicked Show unread posts since last visit, the list included topics last updated in March. Looks like something is screwed up.
Update: Some explanation here: http://ourdollcommunity.com/forum/index.php?topic=9974.0
The site is being transferred to a dedicated server.

Some posts are apparently in transition. 

Nothing nefarious is going on. Sorry if this affected you.

Allegedly, the host is working on the problem.
Title: Re: Missing Forum Posts
Post by: Mike Tango on April 18, 2018, 10:35:46 PM
Mom, did you washed my cell phone ?
Title: Re: Missing Forum Posts
Post by: ourdoll1 on April 21, 2018, 08:33:31 AM
During the site transfer, due to how long it took, a month's worth of data was lost. I'm trying to get it back.
Title: Re: Missing Forum Posts
Post by: Szalinski on April 25, 2018, 11:13:55 AM
So far the only thing of mine that I have noticed missing are a couple of pictures I uploaded to my gallery. I have re-uploaded them with the same file name so they will show in their respective post. I hope if the originals try and reappear this won't cause any problems.